Flock, not working. PC crashing

(Windows user here) Hi! Although I got to install it last night, it crashed after I clicked on the two new options (warmup and the other one), and it wouldn’t start anymore.
I uninstalled it, and reinstalled it but no luck.
I continued trying it today, but my PC crashed three times, and the last one wouldn’t let the laptop start anymore.
After eventually finding some way to get rid of the blue screen, I tried to reinstall Flock. There is a file called Flock on “Program Files”, but The actual word is not reflected on the Firewall list, as it was on the previous version, and nothing happens when I try to open the program.

I guess my PC is a bit old for this program. (2013)


Hi Silvia, thanks for posting!

What version of Windows are you running?

@Sander do you have access to Silvia’s crash report?

-Paul

Hi Paul, Windows 8.1

Hi Silvia,

Thanks for your message! When you open Flock nothing happens? Could you follow these steps: https://community.flock.digital/t/troubleshooting-guide/85#heading–installer to see if you can open Flock again?

I am not sure what caused the Blue Screen of Death. Maybe ASIO4ALL is not configured correctly.

Hi Jan,
Issue solved!
The step referring to get rid of the Flock’s leftovers after uninstalling has finally helped me out. It’s good to go now!
The folder AppData in the hidden folder “Flock” was the actual issue. Previously, the program had eventually been detected by the Firewall, and I could finally tick out the boxes to make it work, However, Flock wouldn’t open, I even restored Windows several times to earlier points to see if that would help to start anew, I guess that’s when the Blue Screen of Death made its first appearance. I was lucky the laptop could eventually restart.
Finally, with the removal of that last folder, left behind by uninstalling, the beta version will open perfectly. No issues whatsoever.
Just to make sure that the actual content would disappear, and knowing that the recycle bin does not remove files completely (they get piled up in hidden locations, and would occupy room), I used the program FileAssassin, and “killed” every single item within that folder, one by one. I also used CCleaner to delete any registry leftovers. It took me a little while, but it was really worth it.
Thank you for your help, Ian, and Paul.