Microphone static

Hi there I am having static issues with my microphone. It happens immediately upon joining and stays throughout but the intensity of the static seems to increase with time. I checked and confirmed I had set both the control panel and main settings at 128 so inconsistency between the 2 settings is not the issue. The static only occurs in Flock and no other apps. Any thoughts on how to resolve? Thanks, Cathy

Hi Cathy, I’ll try to help… a few questions…
Are you hearing the static or is the leader hearing the static (or both)?
Are you on windows or mac?
What sample rate do you have selected in Flock ?
What type of headphone/mic are you using - is it an integrated headset or do you have separate headphones and mic? and do they connect via USB or with an audio-jack

Hi Paul. To answer your questions:

I have also uploaded my audio screen shot from Flock - note I don’t have my mic or headphones plugged in right now so they won’t show up in the control panel.

Thanks for any help you can provide.

Best regards, Cathy

Thanks Cathy. Can you plug in the headphones and mic and then take a screenshot of exactly the same two screens. And also on ASIO4ALL expand the relevant devices (with the + sign) so that I can see what has been selected.

Hi Paul. Thanks for your patience in awaiting my reply. Here is the same screen shot with my mic and headphones plugged in. Cheers, Cathy

Hi Cathy, it looks like you may have too many interfaces enabled in ASIO4ALL. This might be the problem. Essentially you want one input (mic) and one output (headphones) to be enabled. Enabled means the line item in ASIO4ALL has a square and a triangle (looks like a Play button) in blue.

On the ATR device, I can see you have 1 input and 1 output enabled. Since the ATR device is your mic, you’ll want the In to have the blue square and the Out to be disabled. So click on the Out and a second or two later it will change color to black.

Same thing on the High Definition Audio device. I’m guessing that’s where your headphones are. Click the + sign and make sure only 1 Out interface is selected. If there are several options you may need to try each one separately to see which one works best.

Once you’ve done that, you’ll see in Flock, that it will give you different options for Active Output channels. I can see that the High Definition Audio Device gives you 3 choices in Flock. Try to test each one separately. I’m hoping that one of them gives you a clear sound with no static.

The only other thing I can think that could explain it is the sample rate setting on your headphones in Windows. You can check this in Control Panel, Sound settings. Select the headphones you are using. Each Windows version is a bit different, but I think it’s Device Properties and then Advanced settings. You’ll see sample rate. It should be 44,100 Hz to match the Sample rate set in Flock.

Hi Paul. Thanks for your advice. I did that and all seemed to work until I joined another flock test session tonight. Got in but others immediately heard lots of static and reverb which I ultimately discovered must be coming from my HD external speakers. In control panel they showed as disabled but I had to leave the room given the noise for everyone else and despite my best…and .long efforts could not resolve it. I finally tried d/l Flock and Asio4All on a completely different PC in my house and once I dealt with firewall issues and reconfigured it, it seems to work. I ran the voice test successfully and for the first time I actually have input and output from my integrated Mic/Headset. Now I just need to join a test room so I can see if the static/reverb is gone. Are there test rooms I could join to confirm the “fix” is in place? Thanks, Cathy

Another option would have been to put yourself on mute or for the Leader to mute you so that you could at least hear the session.

Ok that’s good news.

That’s a great idea. Doesn’t yet exist but I’ll add to the feature request list. In the interim, maybe one person from your choir would be willing to run a quick test with you. They would just need to switch to Leader mode and create a room for you to join. Here’s info on switching Flock over into Leader mode. And then one does the same thing to switch it back into Member mode.