Sound quiet on Windows

One thing we have noticed in onboarding users is that users on Windows are consistently quieter than Mac. We’ve jacked up the microphone levels in windows sound preferences, but they are always and consistently quiet. Another thing we’ve noticed is that Windows users that use a USB headset/microphone are louder than those using headphone jack headphones. Is there something Windows specific with regard to headphone jacks that we should be looking at?

Could be that background noise cancellation is enabled on the default Windows mic. I’ve had this with a few people. It’s a checkbox in the Windows sound setting for the mic. It should be unchecked.

If the user has a Realtek sound card (very common on Windows computers) it’s also available as a setting in the Realtek audio manager. See pic below. Noise suppression should be Off.

Other than that, here’s the troubleshooting doc on microphone volume–mic-setup

Are there any more ideas for quiet Windows people? I’ve had a few who have checked using the warmup room and can get the circles to line up then when they join the room as so quiet you can barely hear them (you can just see the green level meter flicker about 1mm on the very left hand side). One sent me a picture of her singing directly at her built in microphone and even then it was only just loud enough to hear at all!

Might be that they have background noise cancellation enabled in Flock. To check, go to Settings and make sure both sliders for Background noise removal are to the far left.

Are you also noticing any difference in volume between Windows users with USB headphones and those who are using headphones with an audio jack? USB headphones are much much easier to configure correctly (to the point that I’m thinking we should make it a technical requirement for Windows users).

I was trying with another windows user today. She started using her headphones with a jack - I could hear her but she was quiet (I have a snippet of recording but couldn’t upload it). She then tried changing to a usb gaming headset but it didn’t help and she said what she heard was then very distorted. As, I think, a separate issue, there is a lot of crackle in each session I have tried. My setup is windows, focusrite scarlett 2i2, rode NT1. I am taking my headphones out of the interface. The gain on my microphone has to be almost at the top to make the circles join up in the warmup room

Distortion on the USB gaming headset is most probably mismatch on the sample rates. More info here:–distortion

Once the distortion/sample rate is fixed, let’s see if the volume issue is also solved.

On the crackling, did you also have that when not using the audio interface?

Before having the audio interface there was crackling then I realised my headphones were not correctly set up so I fixed the sample rate that & the crackling went. When I moved to using the interface the latency was all much better but there was a crackle when using Flock. If there is noone else in the flock room there is no crackle and when they join it does not start immediately (it comes in after about 5sec). It does not seem to matter who joins there is still a crackle so I’m thinking it is probably me. The other flock users can hear it too., I have tried pluggin the interface directly into usb port (not via a hub) but that made no difference. Headphones are currently plugged into the interface. I tried plugging headphones into laptop via jack/usb convertor but flock/asio4all could not recognise a different output to input source (ie headphones via asio4all and input via interface). What shall I try next?

When I used same setup (but with different sample rate) for Jamulus there was no crackle

This is starting to make sense. Most likely is this is a sample rate mis-match somewhere. You’ve got everything on 44.1 but somewhere something is staying on 48kHz and causing the crackling. Maybe it’s in Windows sound settings?