Unable to find correct leader buffer size

Have followed all instructions. Haven’t loaded asis, as have an audio interface, but when I click CREATE I receive error message
“Leader buffer size has to be 128 samples “
I go to audio settings, but there is no option for 128. Help please

Hi Kate, welcome to the Flock forum and thanks for trying the software. Hopefully I’ll be able to help.

In that drop-down list, Flock displays all the sample sizes that the audio device is capable of supporting. So usually that would mean that your sound card doesn’t support 128 samples. However in your case that’s a bit unusual given that you have an audio interface. So maybe there’s something else going on. Can you send another screenshot of that audio settings page, but without the dropdown so I can see the rest of the window?

Alternatively, it’s possible that audio interface doesn’t support 128 samples. What is the brand/model of interface that you’re using?


Sorry for delay! This is requested photo…

For Audio device type, in the drop down list, is there an option which says “ASIO”? This is the driver that comes with your audio interface. If yes, then select it.

Done that…but it says none in the drop down device list. Am I to assume this means I do need to download the extra software?

What is the make and model number of your audio interface?

Presonus audio box itwo

Ok thanks. Your audio interface should come with its own ASIO driver (not ASIO4ALL which is the free driver used by folks who don’t have an audio interface). ASIO drivers are needed on Windows for low-latency audio. For Flock, you should use the Presonus ASIO driver rather than the regular Windows driver that you currently have selected. No guarantee, but that should hopefully sort the problem for you.

I just did a quick Google search and found this support thread but I don’t know how Presonus works in detail so it may be worth contacting them to confirm exactly what you need to download and install.

Whoop, whoop! Sorted!! Thank you so much - obviously hadn’t installed the driver, was none the wiser and just drowning in techo puzzlement!